Teknisk FAQ

Ställ en fråga

Vilka telefoner kan användas med Masterpact MTZ-appen?

Appen Masterpact MTZ kan användas om telefonen uppfyller följande:
 
Modell Operativsystemversion
Android 4.4 eller högre
iOS 9.0 eller högre
Var detta till hjälp?
Vad kan vi göra för att förbättra informationen?